Бот для Silkroad и SilkroadR - Страница 2 - Форум
Алекс
Всем привет !!! кто на сайте Алекс ,рад что вы посетили сайт,желаю приятного времяпровождения.
Бот для Silkroad и SilkroadR - Страница 2 - Форум
  счетчик посещения php 
Меню

часы-Радио-Пробки
о о Пробки на Яндекс.Картах

RevolverMaps

ClustrMaps
Здесь показаны города посетителей которые заходили на сайт

Статистика



Пользователи, посетившие
сайт за текущий день :
» Зарег. на сайте
Всего: 324
Новых за месяц: 3
Новых за неделю: 1
Новых вчера: 0
Новых сегодня: 0
» Из них
Администраторов: 1
Модераторов: 0
Модератор форума:
Проверенных: 0
Обычных юзеров: 323
» Из них
Парней: 295
Девушек: 29
Нас посетили:


=>>> Онлайн <<<=

Программа нарезки музыки


Погода
Яндекс.Погода

Котенок

Форма входа

афоризм

Календ праздников
Праздники России

Судоку

Поиск

Друзья сайта
  • Создать сайт
  • Все для веб-мастера
  • Программы для всех
  • Мир развлечений
  • Лучшие сайты Рунета
  • Кулинарные рецепты

  • Приветствую Вас, Гость · RSS 05.12.2016, 13:32

    [ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
    Страница 2 из 4«1234»
    Форум » ФОРУМ » Silkroad и SilkroadR » Бот для Silkroad и SilkroadR (iBot)
    Бот для Silkroad и SilkroadR
    ikar59Дата: Вторник, 28.05.2013, 16:47 | Сообщение # 16
    Подполковник
    Группа: Администраторы
    Сообщений: 123
    Статус: Offline
    Это я уже пробовал тоже не получилось,и оставил копию папки для безклиента,яву нужно поставить в виртуальной машине,и скачать папку с игрой уже пропатченую в машину (я все это написал в "установке машины")
     
    CrUsHДата: Вторник, 28.05.2013, 19:39 | Сообщение # 17
    Сержант
    Группа: Пользователи
    Сообщений: 33
    Статус: Offline
    Прикол в том что, все запускается так же как и без виртуальной машины - тоесть никак

    Если помог, ставьте + к репутации
     
    ikar59Дата: Вторник, 28.05.2013, 20:47 | Сообщение # 18
    Подполковник
    Группа: Администраторы
    Сообщений: 123
    Статус: Offline
    Я играю в основном  безклиентом сегодня после обновы зашёл клиентом проверить бота,бот все увидел,закупился и пошёл на кач,может у тебя в последовательности запуска бота что то не так.
     
    CrUsHДата: Среда, 29.05.2013, 08:53 | Сообщение # 19
    Сержант
    Группа: Пользователи
    Сообщений: 33
    Статус: Offline
    Могу по скайпу показать

    Добавлено (29.05.2013, 08:37)
    ---------------------------------------------
    Ура проблему решил. Убрал галочку с hackshield в лоадере... раньше только с ней могло запуститься
    Потом может попробую еще раз запустить онли с норм винды

    Добавлено (29.05.2013, 08:53)
    ---------------------------------------------
    что то у меня сильно грузить ЦП эта виртуалька


    Если помог, ставьте + к репутации
     
    ikar59Дата: Среда, 29.05.2013, 11:45 | Сообщение # 20
    Подполковник
    Группа: Администраторы
    Сообщений: 123
    Статус: Offline
    Вот и молодец biggrin (читай внемательней я все вроде писал про запуск с клиентом)
     
    CrUsHДата: Среда, 29.05.2013, 12:15 | Сообщение # 21
    Сержант
    Группа: Пользователи
    Сообщений: 33
    Статус: Offline
    Я просто смотрел видео запуск там стояла галочка...
    А запустить 2е окно я не могу... Может из-за нехватки памяти ЦП...


    Если помог, ставьте + к репутации
     
    ikar59Дата: Среда, 29.05.2013, 16:04 | Сообщение # 22
    Подполковник
    Группа: Администраторы
    Сообщений: 123
    Статус: Offline
    Второе окно пока не запускается,создатель бота пока ещё не придумал как это сделать,но можно запустить много безклиентов.
     
    _ОРСА_Дата: Среда, 29.05.2013, 19:30 | Сообщение # 23
    Рядовой
    Группа: Пользователи
    Сообщений: 7
    Статус: Offline
    Не могу запустить бот в бесклиенте.
    Делал всё как показано в видео.
    Когда в боте жму Сonnect снизу выдаёт что то вроде этого 
    Старая версия клиентского ПО ... Пожалуйста, обновите версию Init внутри папки
    (Old clientless version... Please update the version inside Init folder)
    Пробовал в файле version.ini поменять версию клиента ничего не изменялось.
    Помогите пожалуйста!!!
     
    ikar59Дата: Среда, 29.05.2013, 19:59 | Сообщение # 24
    Подполковник
    Группа: Администраторы
    Сообщений: 123
    Статус: Offline
    Проверь что у тебя написано в файле "iphs" должно быть "127.0.0.1:15777"
    и в ярлыке бота должно быть дописано " LS:2"(это для Silkroad для SilkroadR чуть по другому)
     
    _ОРСА_Дата: Среда, 29.05.2013, 20:46 | Сообщение # 25
    Рядовой
    Группа: Пользователи
    Сообщений: 7
    Статус: Offline
    Что то я про ярлык бота не понял.
    И ещё вопросик
    Написано что бот под клиент версии 1.406 сейчас клиент 1.413 где то надо что то поменять чтобы он под новый клиент работал?
     
    ikar59Дата: Среда, 29.05.2013, 21:07 | Сообщение # 26
    Подполковник
    Группа: Администраторы
    Сообщений: 123
    Статус: Offline
    В папке бота есть папка "Init" в ней файл "version" там прописана версия игры её нужно изменить на текущию
    а про ярлык ещё почитай (должно быть дописано " LS:2")
     
    _ОРСА_Дата: Среда, 29.05.2013, 21:20 | Сообщение # 27
    Рядовой
    Группа: Пользователи
    Сообщений: 7
    Статус: Offline
    ikar59, Большое спасибо!))
    Всё заработало))
     
    CrUsHДата: Среда, 29.05.2013, 21:39 | Сообщение # 28
    Сержант
    Группа: Пользователи
    Сообщений: 33
    Статус: Offline
    Для silroad r LS:5

    Если помог, ставьте + к репутации
     
    ikar59Дата: Среда, 29.05.2013, 22:02 | Сообщение # 29
    Подполковник
    Группа: Администраторы
    Сообщений: 123
    Статус: Offline
    Да
     
    жека16Дата: Четверг, 30.05.2013, 11:33 | Сообщение # 30
    Рядовой
    Группа: Пользователи
    Сообщений: 8
    Статус: Offline
    у меня бот пашет и не дисконит отличный бот  машина обязательна нужна.   Жаль только в 2 окна не запустить
     
    Форум » ФОРУМ » Silkroad и SilkroadR » Бот для Silkroad и SilkroadR (iBot)
    Страница 2 из 4«1234»
    Поиск:
                                                                                                  
     
    Copyright MyCorp © 2016